aMule Remote Information Disclosure Vulnerability

Bugtraq ID: 18145
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 29 2006 12:00AM
Updated: May 30 2006 12:28AM
Credit: This issue was discovered by quinox.
Vulnerable: aMule aMule 0
Not Vulnerable: aMule aMule 2.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus