Hilgraeve HyperTerminal Telnet Buffer Overflow Vulnerability

Solution:
Microsoft has released patches for each vulnerable operating system HyperTerminal is installed with. In addition, Hilgraeve has made an upgrade for HyperTerminal Private Edition available:

http://www.hilgraeve.com/htpe/download.html


Hilgraeve HyperTerminal 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus