F-Secure Multiple Products Web Console Buffer Overflow Vulnerability

Bugtraq ID: 18201
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Jun 01 2006 12:00AM
Updated: Jun 01 2006 06:37PM
Credit: Discovery is credited to Mikko Korppi.
Vulnerable: F-Secure Internet Gatekeeper 6.42
F-Secure Internet Gatekeeper 6.41
F-Secure Internet Gatekeeper 6.40 0
F-Secure Internet Gatekeeper 6.50
F-Secure Anti-Virus for MS Exchange 6.40
Not Vulnerable: F-Secure Internet Gatekeeper 6.60


 

Privacy Statement
Copyright 2010, SecurityFocus