IShopCart Easy-Scart.CGI Directory Traversal Vulnerability

Bugtraq ID: 18223
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 01 2006 12:00AM
Updated: Jun 02 2006 05:57PM
Credit: K-sPecial is credited with the discovery of this vulnerability.
Vulnerable: iShopCart iShopCart 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus