IAXClient Multiple Truncated IAX Frames Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 18307
Class: Boundary Condition Error
CVE: CVE-2006-2923
Remote: Yes
Local: No
Published: Jun 06 2006 12:00AM
Updated: Jun 30 2006 09:09PM
Credit: Damian Saura, Alejandro Lozanoff, Eduardo Koch, Norberto Kueffner and Ivan Arce from Core Security Technologies discovered these vulnerabilities.
Vulnerable: LoudHush LoudHush 1.3.6
Kiax Kiax 0.8.5
IaxComm IaxComm 1.0
IAXClient IAXClient 0
Gentoo Linux
asterisKGuru IDEFISK Softphone 1.35
Not Vulnerable: LoudHush LoudHush 1.3.7
Kiax Kiax 0.8.51
IaxComm IaxComm 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus