SixCMS List.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 18393
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 12 2006 12:00AM
Updated: Jun 19 2006 05:55PM
Credit: David "Aesthetico" Vieira-Kurz is credited with the discovery of this vulnerability.
Vulnerable: Six Offene Systeme GmbH SixCMS 6.0
Not Vulnerable: Six Offene Systeme GmbH SixCMS 6.0.6 patch2


 

Privacy Statement
Copyright 2010, SecurityFocus