TikiWiki Multiple Input Validation Vulnerabilities

Bugtraq ID: 18421
Class: Input Validation Error
CVE: CVE-2006-3047
CVE-2006-3048
Remote: Yes
Local: No
Published: Jun 14 2006 12:00AM
Updated: Jun 29 2006 05:59PM
Credit: bug@securitynews.ir is credited with the discovery of these vulnerabilities.
Vulnerable: TikiWiki Project TikiWiki 1.9.3 1
TikiWiki Project TikiWiki 1.9.3.2
Gentoo Linux
Not Vulnerable: TikiWiki Project TikiWiki 1.9.4


 

Privacy Statement
Copyright 2010, SecurityFocus