PicoZip Zipinfo.DLL Buffer Overflow Vulnerability

Bugtraq ID: 18425
Class: Boundary Condition Error
CVE: CVE-2006-2909
Remote: Yes
Local: No
Published: Jun 14 2006 12:00AM
Updated: Jun 16 2006 06:41PM
Credit: Tan Chew Keong of Secunia Research disclosed this vulnerability.
Vulnerable: PicoZip PicoZip 4.0.1
Not Vulnerable: PicoZip PicoZip 4.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus