Horde Application Framework Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 18436
Class: Input Validation Error
CVE: CVE-2006-2195
Remote: Yes
Local: No
Published: Jun 14 2006 12:00AM
Updated: Jul 17 2006 05:13PM
Credit: Michael Marek is credited with the discovery of these vulnerabilities.
Vulnerable: SuSE SUSE Linux Enterprise Server 10
SuSE SUSE Linux Enterprise Desktop 10
S.u.S.E. Open-Enterprise-Server 9.0
S.u.S.E. Novell Linux Desktop 9.0
S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 10.1
S.u.S.E. Linux Openexchange Server
S.u.S.E. Linux Enterprise Server 9
Horde Project Horde 3.0.4 -RC 2
Horde Project Horde 3.0.4 -RC 1
Horde Project Horde 3.0.4
Horde Project Horde 2.2.8
Gentoo www-apps/horde 3.1.1 r1
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus