NetPBM Pamtofits Remote Off-By-One Buffer Overflow Vulnerability

Bugtraq ID: 18525
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 20 2006 12:00AM
Updated: Jun 23 2006 04:20PM
Credit: Reported by the vendor.
Vulnerable: Trustix Secure Linux 3.0
Trustix Secure Linux 2.2
Netpbm Netpbm 10.33
Netpbm Netpbm 10.32
Netpbm Netpbm 10.31
Netpbm Netpbm 10.30
Not Vulnerable: Netpbm Netpbm 10.34


 

Privacy Statement
Copyright 2010, SecurityFocus