The Edge eCommerce Shop ProductDetail.ASP Cross-Site Scripting Vulnerability

Bugtraq ID: 18528
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 19 2006 12:00AM
Updated: Jun 20 2006 09:30PM
Credit: rot discovered this issue.
Vulnerable: Cutting Edge Computing The Edge eCommerce Shop 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus