NC Linklist Index.PHP Cross-Site Scripting Vulnerabilities

Bugtraq ID: 18546
Class: Input Validation Error
CVE: CVE-2006-3129
Remote: Yes
Local: No
Published: Jun 20 2006 12:00AM
Updated: Dec 31 2008 07:21PM
Credit: r0t is credited with discovering these vulnerabilities.
Vulnerable: Net Concept 24 NC LinkList 1.2
Not Vulnerable: Net Concept 24 NC LinkList 1.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus