Hosting Controller Addreseller.ASP Privilege Escalation Vulnerability

Bugtraq ID: 18565
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 21 2006 12:00AM
Updated: Jul 07 2006 10:29PM
Credit: Soroush Dalili discovered this vulnerability
Vulnerable: Hosting Controller Hosting Controller 6.1.0 Hotfix 3.1 0
Hosting Controller Hosting Controller 6.1 Hotfix 2.4
Hosting Controller Hosting Controller 6.1 Hotfix 2.3
Hosting Controller Hosting Controller 6.1 Hotfix 2.2
Hosting Controller Hosting Controller 6.1 Hotfix 2.1
Hosting Controller Hosting Controller 6.1 Hotfix 2.0
Hosting Controller Hosting Controller 6.1 Hotfix 1.9
Hosting Controller Hosting Controller 6.1 Hotfix 1.7
Hosting Controller Hosting Controller 6.1 Hotfix 1.4
Hosting Controller Hosting Controller 6.1
Hosting Controller Hosting Controller 6.1.Hotfix 2.8
Not Vulnerable: Hosting Controller Hosting Controller 6.1.0 Hotfix 3.2 0


 

Privacy Statement
Copyright 2010, SecurityFocus