CatSoft FTP Serv-U Brute-Force Vulnerability

Bugtraq ID: 1860
Class: Access Validation Error
CVE: CVE-2000-1033
Remote: Yes
Local: Yes
Published: Oct 29 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: Discovered and posted to Bugtraq by Craig <Craig@Freenet.de> on Oct 29, 2000.
Vulnerable: Cat Soft Serv-U 2.5 x
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus