Microsoft Indexing Services .htw Cross-Site Scripting Vulnerability

Bugtraq ID: 1861
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Oct 28 2000 12:00AM
Updated: Oct 28 2000 12:00AM
Credit: Posted to Bugtraq on September 28, 2000 by Georgi Guninski <guninski@guninski.com>.
Vulnerable: Microsoft Indexing Services for Windows NT 4.0
+ Microsoft IIS 4.0
Microsoft Indexing Services for Windows 2000
+ Microsoft IIS 5.0
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus