Hashcash Remote Heap Buffer Overflow Vulnerability

Bugtraq ID: 18659
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 26 2006 12:00AM
Updated: Jul 21 2006 04:07PM
Credit: Discovery is credited to Andreas Seltenreich <uwi7@rz.uni-karlsruhe.de>.
Vulnerable: Hashcash Hashcash 1.17
Hashcash Hashcash 1.16
+ Gentoo Linux
Hashcash Hashcash 1.15
Hashcash Hashcash 1.14
Hashcash Hashcash 1.13
Hashcash Hashcash 1.12
Hashcash Hashcash 1.11
Hashcash Hashcash 1.10
Hashcash Hashcash 1.0 9
Hashcash Hashcash 1.0 8
Hashcash Hashcash 1.0 7
Hashcash Hashcash 1.0 6
Hashcash Hashcash 1.0 5
Hashcash Hashcash 1.0 4
Hashcash Hashcash 1.0 3
Hashcash Hashcash 1.0 2
Hashcash Hashcash 1.0 1
Hashcash Hashcash 1.0
Hashcash Hashcash 1.20
Hashcash Hashcash 1.19
Hashcash Hashcash 1.18
Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: Hashcash Hashcash 1.21


 

Privacy Statement
Copyright 2010, SecurityFocus