Multiple Vendor dump Insecure Environment Variables Vulnerability

Bugtraq ID: 1871
Class: Input Validation Error
CVE: CVE-2000-1009
Remote: No
Local: Yes
Published: Oct 31 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: This vulnerability was first publicly released to BugTraq by mat@ivntech.com on October 31, 2000.
Vulnerable: Wirex Immunix OS 6.2
Trustix Secure Linux 1.1
RedHat dump 0.4 b15-1
+ RedHat Linux 6.2 sparc
+ RedHat Linux 6.2 i386
+ RedHat Linux 6.2 alpha
NetBSD NetBSD 1.5.1
NetBSD NetBSD 1.5
Not Vulnerable: RedHat Linux 7.0
NetBSD NetBSD 1.5.2
Mandriva Linux Mandrake 7.1
Mandriva Linux Mandrake 7.0
Mandriva Linux Mandrake 6.1
Mandriva Linux Mandrake 6.0
Conectiva Linux 5.1
Conectiva Linux 5.0


 

Privacy Statement
Copyright 2010, SecurityFocus