PHP ICalender Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 18721
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 29 2006 12:00AM
Updated: Jun 29 2006 09:34PM
Credit: Kurdish cecurity is credited with the discovery of this vulnerability.
Vulnerable: PHP iCalendar PHP iCalendar 2.22
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus