RedHat 7.0 Cyrus-SASL Authorization Vulnerability

Bugtraq ID: 1875
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Oct 26 2000 12:00AM
Updated: Oct 26 2000 12:00AM
Credit: First published in RedHat advisory RHSA-2000:094-01 and posted to Bugtraq on Oct 26, 2000.
Vulnerable: Cmu Cyrus-Sasl 1.5.24 with RedHat 7.0
Not Vulnerable: Cmu Cyrus-Sasl 1.5.24


 

Privacy Statement
Copyright 2010, SecurityFocus