Geeklog Connector.PHP Arbitrary File Upload Vulnerability

Bugtraq ID: 18767
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 03 2006 12:00AM
Updated: Jul 20 2006 05:22PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: Geeklog Geeklog 1.4.0sr3
Not Vulnerable: Geeklog Geeklog 1.4.0sr4


 

Privacy Statement
Copyright 2010, SecurityFocus