Gentoo-Specific MPG123 Malicious URI Remote Buffer Overflow Vulnerability

Bugtraq ID: 18794
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 03 2006 12:00AM
Updated: Jul 05 2006 04:19PM
Credit: Discovery is credited to Horst Schirmeier <gentoo@schirmeier.com>.
Vulnerable: Gentoo media-sound/mpg123 0
Gentoo Linux
Not Vulnerable: Gentoo media-sound/mpg123 0.59s -r11


 

Privacy Statement
Copyright 2010, SecurityFocus