PHPWebGallery Comments.PHP Cross-site Scripting Vulnerability

Bugtraq ID: 18798
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 04 2006 12:00AM
Updated: Jul 05 2006 04:39PM
Credit: iss4m.h@gmail.com is credited with discovering this vulnerability.
Vulnerable: PhpWebGallery PhpWebGallery 1.5.2
PhpWebGallery PhpWebGallery 1.5.1
PhpWebGallery PhpWebGallery 1.4.1
PhpWebGallery PhpWebGallery 1.1
PhpWebGallery PhpWebGallery 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus