CGI Script Center News Update Password Changing Vulnerability

Bugtraq ID: 1881
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 27 2000 12:00AM
Updated: Oct 27 2000 12:00AM
Credit: First posted to Bugtraq by Morpheus[bd] <morpheusbd@gmx.net> on Oct 27, 2000.
Vulnerable: CGI Script Center News Update 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus