AdPlug Multiple Remote File Buffer Overflow Vulnerabilities

Bugtraq ID: 18859
Class: Boundary Condition Error
CVE: CVE-2006-3581
CVE-2006-3582
Remote: Yes
Local: No
Published: Jul 06 2006 12:00AM
Updated: Sep 12 2006 11:12PM
Credit: Discovery is credited to Luigi Auriemma <aluigi@autistici.org>.
Vulnerable: Gentoo Linux
Audacious Audacious 1.0
AdPlug AdPlug 2.0
Not Vulnerable: Audacious Audacious 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus