HP-UX cu Buffer Overflow Vulnerability

Bugtraq ID: 1886
Class: Boundary Condition Error
CVE: CVE-2000-1028
Remote: No
Local: Yes
Published: Nov 02 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: First posted to Bugtraq by zorgon <zorgon@linuxstart.com> on Nov 2, 2000.
Vulnerable: HP HP-UX (VVOS) 11.0.4
HP HP-UX 11.11
HP HP-UX 11.0
HP HP-UX 10.20
HP HP-UX 10.10
HP HP-UX 10.0 1
HP HP-UX 9.10
HP HP-UX 9.9
HP HP-UX 9.8
HP HP-UX 9.7
HP HP-UX 9.6
HP HP-UX 9.5
HP HP-UX 9.4
HP HP-UX 9.1
HP HP-UX 9.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus