SIPfoundry SIPXtapi CSeq Processing Remote Buffer-Overflow Vulnerability

Bugtraq ID: 18906
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jul 10 2006 12:00AM
Updated: Jul 31 2006 10:21PM
Credit: Michael Thumann discovered this issue.
Vulnerable: SIPfoundry sipXtapi 0
AOL AIM Triton 1.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus