FreeBSD getnameinfo() Denial of Service Vulnerability

Bugtraq ID: 1894
Class: Input Validation Error
CVE: CVE-2000-1066
Remote: Yes
Local: No
Published: Nov 01 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: First published in FreeBSD advisory SA-00:63 on November 1, 2000.
Vulnerable: FreeBSD FreeBSD 4.1.1 -RELEASE
FreeBSD FreeBSD 4.1.1
FreeBSD FreeBSD 4.1
FreeBSD FreeBSD 4.0 alpha
FreeBSD FreeBSD 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus