Microsoft Powerpoint Remote Code Execution Vulnerability

Bugtraq ID: 18957
Class: Boundary Condition Error
CVE: CVE-2006-3590
Remote: Yes
Local: No
Published: Jul 12 2006 12:00AM
Updated: Aug 08 2006 08:20PM
Credit: The original discoverer of this issue is currently not known.
Vulnerable: Microsoft PowerPoint v. X for Mac 0
Microsoft PowerPoint 2004 for Mac 0
Microsoft PowerPoint 2003 SP3
Microsoft PowerPoint 2003 SP2
Microsoft PowerPoint 2003 SP1
Microsoft PowerPoint 2003 0
Microsoft PowerPoint 2002 SP3
Microsoft PowerPoint 2002 SP2
Microsoft PowerPoint 2002 SP1
Microsoft PowerPoint 2002
Microsoft PowerPoint 2000 SP3
Microsoft PowerPoint 2000 SR1
Microsoft PowerPoint 2000 SP2
Microsoft PowerPoint 2000
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus