Libtunepimp Multiple Remote Buffer Overflow Vulnerabilities

The libtunepimp library is affected by multiple remote buffer-overflow vulnerabilities.
These issues arise when the library handles malicious audio files.

A remote attacker may execute arbitrary code to gain unauthorized access.

Versions 0.4.2 and prior are vulnerable to these issues.


 

Privacy Statement
Copyright 2010, SecurityFocus