LibVNCServer Remote Authentication Bypass Vulnerability

Bugtraq ID: 18977
Class: Design Error
CVE: CVE-2006-2450
Remote: Yes
Local: No
Published: Jul 05 2006 12:00AM
Updated: Mar 19 2007 06:04PM
Credit: Ludovic Drolez <ldrolez@debian.org> reported this vulnerability.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 9.2 x86_64
S.u.S.E. Linux Professional 9.2
S.u.S.E. Linux Professional 9.1 x86_64
S.u.S.E. Linux Professional 9.1
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 9.2 x86_64
S.u.S.E. Linux Personal 9.2
S.u.S.E. Linux Personal 9.1 x86_64
S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux Personal 10.1
LibVNCServer VNC Library 0.7.1
LibVNCServer VNC Library 0.7
LibVNCServer VNC Library 0.6
LibVNCServer VNC Library 0.5
LibVNCServer VNC Library 0.4
LibVNCServer VNC Library 0.2
LibVNCServer VNC Library 0.1 beta
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus