Invision Power Board IPSClass.PHP SQL Injection Vulnerability

Bugtraq ID: 18984
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 13 2006 12:00AM
Updated: Jul 18 2006 07:53PM
Credit: rst@ghc.ru is credited with the discovery of this vulnerability.
Vulnerable: Invision Power Services Invision Board 2.1.6
+ Invision Power Services Invision Board 2.1
Invision Power Services Invision Board 2.1.5
+ Invision Power Services Invision Board 2.1
Invision Power Services Invision Board 2.1.4
Invision Power Services Invision Board 2.1 Alpha2
Invision Power Services Invision Board 2.1
+ Invision Power Services Invision Board 2.1
Invision Power Services Invision Board 2.1.6 2006-06-19
+ Invision Power Services Invision Board 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus