Debian GNU/Linux Rssh Security Bypass Vulnerability

Bugtraq ID: 18999
Class: Design Error
CVE: CVE-2006-1320
Remote: No
Local: Yes
Published: Jul 17 2006 12:00AM
Updated: Aug 24 2006 08:34PM
Credit: Russ Allbery is credited with the discovery of this issue.
Vulnerable: Debian rssh 2.3.0-1
Not Vulnerable: Debian rssh sid 2.3.0-1.1
Debian rssh sarge 2.2.3-1


 

Privacy Statement
Copyright 2010, SecurityFocus