Asterisk IAX2 Request Flood Remote Denial of Service Vulnerability

Solution:
Version 1.2.10 of Asterisk has been released to address this issue.


Asterisk Asterisk 0.1.7

Asterisk Asterisk 0.1.8

Asterisk Asterisk 0.1.9

Asterisk Asterisk 0.1.9 -1

Asterisk Asterisk 0.2

Asterisk Asterisk 0.3

Asterisk Asterisk 0.4

Asterisk Asterisk 0.7 .0

Asterisk Asterisk 0.7.1

Asterisk Asterisk 0.7.2

Asterisk Asterisk 0.9 .0

Asterisk Asterisk 1.0.10

Asterisk Asterisk 1.0.11

Asterisk Asterisk 1.0.7

Asterisk Asterisk 1.0.8

Asterisk Asterisk 1.0.9

Asterisk Asterisk 1.2 .0-beta1

Asterisk Asterisk 1.2 .0-beta2

Asterisk Asterisk 1.2.6

Asterisk Asterisk 1.2.7

Asterisk Asterisk 1.2.8

Asterisk Asterisk 1.2.9


 

Privacy Statement
Copyright 2010, SecurityFocus