Lotus Domino SMTP Server ENVID Buffer Overflow and DoS Vulnerability

Solution:
S.A.F.E.R recommends all users of Lotus Packages upgrade to the most recent release, currently 5.05. A link to the Lotus update page follows:


Lotus Domino Mail Server 5.0.1

Lotus Domino Enterprise Server 5.0.1

Lotus Domino Mail Server 5.0.2

Lotus Domino Enterprise Server 5.0.2

Lotus Domino Mail Server 5.0.2 b

Lotus Domino Enterprise Server 5.0.2 b

Lotus Domino Mail Server 5.0.3

Lotus Domino Enterprise Server 5.0.3

Lotus Domino Mail Server 5.0.4

Lotus Domino Enterprise Server 5.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus