BT Voyager Multiple Remote Authentication Bypass Vulnerabilities

BT Voyager is prone to authentication-bypass vulnerabilities. These issues are due to a flaw in the authentication process of the affected application.

Exploiting these issues may allow attackers to gain unauthorized, remote access to the application's administrative functions.

BT Voyager 2091 Wireless ADSL, Firmware 2.21.05.08m_A2pB018c1.d16d, and Firmware 3.01m are reported vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus