Authentix Authentication Vulnerability

Solution:
Flicks Software has advised all users of Authentix100 to upgrade to version 5.3 immediately.



 

Privacy Statement
Copyright 2010, SecurityFocus