RedHat Linux restore Insecure Environment Variables Vulnerability

Bugtraq ID: 1914
Class: Access Validation Error
CVE: CVE-2000-1125
Remote: No
Local: Yes
Published: Nov 03 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: This vulnerability was first publicly announced by fish stiqz <fish@analog.org> on November 4, 2000.
Vulnerable: RedHat restore 0.4 b15
+ RedHat Linux 6.2 E sparc
+ RedHat Linux 6.2 E i386
+ RedHat Linux 6.2 E alpha
+ RedHat Linux 6.2 sparc
+ RedHat Linux 6.2 i386
+ RedHat Linux 6.2 alpha
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus