InnerMedia DynaZip ZIP Archive Handling Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 19143
Class: Boundary Condition Error
CVE: CVE-2008-4420
Remote: Yes
Local: No
Published: Jul 25 2006 12:00AM
Updated: Apr 09 2009 04:46PM
Credit: Discovered by Tan Chew Keong.
Vulnerable: InnerMedia DynaZip Library 6.0 .4
InnerMedia DynaZip Library 5.0 .7
HP Performance Agent 4.72
HP Performance Agent 4.70
HP Performance Agent 4.60
HP OpenView Performance Agent 4.72
HP OpenView Performance Agent 4.70
HP OpenView Performance Agent 4.6
Filestream TurboZIP 6.0 Build 002021004
ConeXware PowerArchiver 9.62.3
Not Vulnerable: InnerMedia DynaZip Library 6.0 .5
InnerMedia DynaZip Library 5.0 .8
ConeXware PowerArchiver 9.63


 

Privacy Statement
Copyright 2010, SecurityFocus