TWiki Configure Script TYPEOF Parameter Remote Command Execution Vulnerability

Bugtraq ID: 19188
Class: Input Validation Error
CVE: CVE-2006-3819
Remote: Yes
Local: No
Published: Jul 27 2006 12:00AM
Updated: Aug 08 2006 11:06PM
Credit: This vulnerability was discovered by Ben Wheeler.
Vulnerable: TWiki TWiki 4.0.4
TWiki TWiki 4.0.3
TWiki TWiki 4.0.2
TWiki TWiki 4.0.1
TWiki TWiki 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus