Apache Mod_Rewrite Off-By-One Buffer Overflow Vulnerability

Solution:
The vendor has addressed this issue in version 2.0.53 of the 5.04 branch, in 2.0.54 of the 5.10 branch, and in 2.0.55 of the 6.06 LTS branch. Users are advised to obtain the available update.

Please see the referenced vendor advisories for more information.


Turbolinux Turbolinux 10 F...

Sun Solaris 8_sparc

HP VirtualVault A.04.60

HP Webproxy A.02.10

Turbolinux Turbolinux FUJI

TurboLinux Multimedia

Apache Software Foundation Apache 1.3.29

Turbolinux Turbolinux Server 10.0

Turbolinux Turbolinux Desktop 10.0

Apple Mac OS X 10.4.11

Apple Mac OS X Server 10.4.11

Apple Mac OS X Server 10.5.2

HP System Management Homepage 2.0.2

Apache Software Foundation Apache 2.0.48

Apache Software Foundation Apache 2.0.54

HP System Management Homepage 2.1

HP System Management Homepage 2.1.1

HP System Management Homepage 2.1.4

HP System Management Homepage 2.1.5

HP System Management Homepage 2.1.6

IBM Websphere Application Server 6.0.2 .9

IBM Websphere Application Server 6.0.2 .1

IBM Websphere Application Server 6.0.2

IBM Websphere Application Server 6.0.2 .11

IBM Websphere Application Server 6.0.2 .13

IBM Websphere Application Server 6.1

IBM Websphere Application Server 6.1 .2


 

Privacy Statement
Copyright 2010, SecurityFocus