SecurityImages Component Multiple Remote File Include Vulnerabilities

Bugtraq ID: 19217
Class: Input Validation Error
CVE: CVE-2006-5048
Remote: Yes
Local: No
Published: Jul 28 2006 12:00AM
Updated: Jul 06 2016 01:33PM
Credit: Drago84 is credited with the discovery of these vulnerabilities.
Vulnerable: MamboXChange SecurityImage 3.0.5
Joomla SecurityImage 1.0.9
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus