ATutor Multiple SQL Injection Vulnerabilities

Bugtraq ID: 19232
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 30 2006 12:00AM
Updated: Jul 31 2006 08:26PM
Credit: Discovery is credited to rgod.
Vulnerable: ATutor ATutor 1.5.3 .1
ATutor ATutor 1.5.3
ATutor ATutor 1.5.1 pl2
ATutor ATutor 1.5.1 pl1
ATutor ATutor 1.5.1
ATutor ATutor 1.4.3
ATutor ATutor 1.4.2
ATutor ATutor 1.4.1
ATutor ATutor 1.5.3 RC2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus