IBM Informix Dynamic Server Multiple Vulnerabilities

Bugtraq ID: 19264
Class: Unknown
CVE: CVE-2006-3853
CVE-2006-3854
CVE-2006-3855
CVE-2006-3857
CVE-2006-3858
CVE-2006-3860
CVE-2006-3862
CVE-2006-3861
Remote: Yes
Local: Yes
Published: Jul 31 2006 12:00AM
Updated: Aug 15 2006 12:55AM
Credit: David Litchfield and the team at Next Generation Security Software (NGSS) are credited with the discovery of these issues.
Vulnerable: IBM Informix IDS 9.40 .UC3
IBM Informix IDS 9.40 .UC2
IBM Informix IDS 9.40 .UC1
IBM Informix IDS 9.40.UC5
IBM Informix IDS 9.40.TC5
IBM Informix IDS 9.40
IBM Informix IDS 9.4
IBM Informix IDS 7.31 .xD8
IBM Informix IDS 7.3
IBM Informix IDS 10.0 xC3
IBM Informix IDS 10.0
Not Vulnerable: IBM Informix IDS 9.40.xD8
IBM Informix IDS 7.31 .xD9
IBM Informix IDS 10.0.xC4


 

Privacy Statement
Copyright 2010, SecurityFocus