Gaim Remote Buffer Overflow Vulnerability

Bugtraq ID: 1948
Class: Boundary Condition Error
CVE: CVE-2000-1172
Remote: Yes
Local: Yes
Published: Nov 10 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: Reported to bugtraq by Stan Bubrouski <stan@ccs.neu.edu> on November 9, 2000.
Vulnerable: Rob Flynn Gaim 0.10.3
Rob Flynn Gaim 0.10 x
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus