Zen Cart Multiple SQL Injection Vulnerabilities

Bugtraq ID: 19542
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 15 2006 12:00AM
Updated: Aug 31 2006 08:03PM
Credit: James Bercegay is credited with the discovery of these vulnerabilities.
Vulnerable: Zen Cart Web Shopping Cart 1.2.7
Zen Cart Web Shopping Cart 1.2.6 d
Zen Cart Web Shopping Cart 1.1.2 d
Zen Cart Web Shopping Cart 1.3.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus