WFTPD Server Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 19617
Class: Boundary Condition Error
CVE: CVE-2006-4318
Remote: Yes
Local: No
Published: Aug 21 2006 12:00AM
Updated: Dec 31 2008 03:11PM
Credit: h07 <h07@interia.pl> is credited with the discovery of these vulnerabilities.
Vulnerable: Texas Imperial Software WFTPD 3.23
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus