SAP-DB/MaxDB WebDBM Remote Buffer Overflow Vulnerability

Bugtraq ID: 19660
Class: Input Validation Error
CVE: CVE-2006-4305
Remote: Yes
Local: No
Published: Aug 29 2006 12:00AM
Updated: Oct 04 2006 11:15PM
Credit: Oliver Karow from Symantec is credited with the discovery of this vulnerability.
Vulnerable: SAP DB SAP DB 0
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 amd64
Debian Linux 3.1
Not Vulnerable: MySQL AB MaxDB


Privacy Statement
Copyright 2010, SecurityFocus