Cscope Reffile Local Buffer Overflow Vulnerability

Bugtraq ID: 19687
Class: Boundary Condition Error
CVE: CVE-2006-4262
Remote: No
Local: Yes
Published: Aug 24 2006 12:00AM
Updated: Jun 16 2009 01:59PM
Credit: Will Drewry is credited with the discovery of this vulnerability.
Vulnerable: RedHat Enterprise Linux WS 4
RedHat Enterprise Linux WS 3
RedHat Enterprise Linux ES 4.8.z
RedHat Enterprise Linux ES 4
RedHat Enterprise Linux ES 3
RedHat Desktop 4.0
RedHat Desktop 3.0
Red Hat Enterprise Linux AS 4.8.z
Red Hat Enterprise Linux AS 4
Red Hat Enterprise Linux AS 3
Cscope Cscope 15.5
+ SCO Open Server 5.0.7
+ SCO Open Server 5.0.6
Cscope Cscope 15.4
Cscope Cscope 15.3
Cscope Cscope 15.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus