Ethereal AFS Buffer Overflow Vulnerability

Bugtraq ID: 1972
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 18 2000 12:00AM
Updated: Nov 18 2000 12:00AM
Credit: This vulnerability was discovered as a result of research conducted by the FreeBSD Team. It was announced to the BugTraq mailing list JW Oh on November 18, 2000.
Vulnerable: Gerald Combs Ethereal 0.8.13
+ Conectiva Linux 7.0
+ Conectiva Linux 6.0
+ Conectiva Linux 5.1
+ Conectiva Linux 5.0
- Debian Linux 2.2
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 3.5.1
- HP HP-UX 11.11
- IBM AIX 4.3.3
- NetBSD NetBSD 1.4.2
- OpenBSD OpenBSD 2.8
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus