elvis-tiny File Overwrite Vulnerability

Bugtraq ID: 1984
Class: Race Condition Error
CVE:
Remote: No
Local: Yes
Published: Sep 13 2000 12:00AM
Updated: Sep 13 2000 12:00AM
Credit: reported to bugtraq via Debian Security Announcement <debian-security-announce@lists.debian.org> on Wed, 22 Nov 2000
Vulnerable: Debian Elvis Tiny 1.4.9
+ Debian Linux 2.2
Not Vulnerable: Debian Elvis Tiny 1.4.10
+ Debian Linux 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus